Color picker doesn't work-no saved color, default color setting gone from new version-I lost all previous highlights with default color, inconsistent color numbers between versions, no highlights appear

Hi,
Sorry for the longer title I just wished to note several but cohesive errors
"Color picker doesn't work-no saved color, default color setting gone from new version-I lost all previous highlights with default color, inconsistent color numbers between versions, no highlights appear in new version"

I'm using Firefox 123.00 and MEMEX 3.8.35 because I haven't time yet to look after the tremendous changes in the new version, which Chrme updates automatically.
Unfortunately, that is a bit difficult to revert the Chrome version to being same version as Firefox, and keeps not automatically updating.

I noticed when I returned the following errors;
1. The color picker doesn't work in either of the versions. There is no color saved.

  1. The former version had the default (green) color in the Setting which I guess was numbered 0. color, but there is no such in the new version THUS I LOST ALL PREVIOUS HIGHLIGHTs marked with this default color.

  2. There is an inconsistency between the color numbering between the two versions, which might result if I marked in the former version e.g. blue 1 which is blue 0 in the new version the highlights will not appear.

I need to use both browsers, thus this version difference or at least inconsistency between versions in a crucial function might become frustrating.

Thanks for looking after.
screenshot

Type @ to mention posts
Upvoters
Status

πŸ”§ Fixed

Board

πŸͺ² Bug Reports

Date

About 2 months ago

Author

An Anonymous User

Subscribe to post

Get notified by email when there are changes.